• 赚钱入口【需求资源】限时招募流量主、渠道主,站长合作;【合作模式】CPS长期分成,一次推广永久有收益。主动打款,不扣量;

标签:Mac m1上使用Homebrew 升级 php报错

JavaScript

Mac m1上使用Homebrew 升级 php报错

Mac m1上使用Homebrew 升级 php报错
尝试安装 brew install php@7.4 成功 但是升级的话 brew upgrade php 会报错 Error: php not installed 解决 brew link可以用来决定使用哪个PHP。brew link php@7.4应该做到这一点;这也可以用于切换PHP版本,例如,brew link php@8.0将您切换到该版本,……继续阅读 »

7个月前 (01-18) 245浏览 0评论 0个赞